AMBER Archive (2008)

Subject: AMBER: problem in installing parallel version of amber10 with lam

From: Shibasish Chowdhury (shiba_udel_at_yahoo.com)
Date: Sun Sep 14 2008 - 23:20:12 CDT


Hi,
áááá I am facing problem in installing amber10 parallel version in my x86_64 dell poweredge server. I followed the step suggested in amber10 manual. First I installed MPI library (lam-7.1.3) and installation was successful. Then completed upto step ./configure_lam. However, during make parallel, the installation shows following error
-----------------------------------------------------------------------------------------------
_schlegel_full.f: In function íschlegel_fulló:
_schlegel_full.f:172: internal compiler error: in gfc_conv_array_transpose, at fortran/trans-array.c:770
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
/home/shiba/amber10/bin/mpif77: No such file or directory
make[1]: *** [schlegel_full.o] Error 1
make[1]: Leaving directory `/home/shiba/amber10/src/sander'
make: *** [parallel] Error 2
----------------------------------------------------------------------------------------------------
Could anybody suggest anything which could be useful?

By the way, the serial version was installed successfully and working fine.

Thanks
Shibasish Chowdhury

-----------------------------------------------------------------------
The AMBER Mail Reflector
To post, send mail to amber_at_scripps.edu
To unsubscribe, send "unsubscribe amber" (in the *body* of the email)
      to majordomo_at_scripps.edu